La desaparicion del puntero del raton O_O

¿Quieres saber cómo hacer una web? ¿Tienes problemas con divx o mp3? Este es el foro para pedir ayuda sobre cualquier tipo de cuestión técnica.

La desaparicion del puntero del raton O_O

Notapor solidsnake3842 » 02 Sep 2008, 16:31

Hola a tod@s!! La verdad es que tengo una duda y me gustaria que alguien pudiera aclararmela xD
Resulta que tengo un portatil, un Compaq. No me pregunteis por el modelo porque no tengo ni idea ni lo dice en ninguna parte. Bien, el tema es que hace algun tiempo ya tuve algunos problemas instalandole algunas distribuciones de Linux, de modo que me dio por instalarle Xp.

Total, que la instalacion fe de fabula pero cuando el sistema ya ha cargado suele hacer una cosa muy curiosa. Imaginaos que hacemos trabajar al sistema y le decimos que abra una carpeta o Mi Pc. El caso es que todo carga correctamente pero el puntero del raton empieza a parpadear y en pocos segundos acaba desapareciendo.

El puntero vuelve a ser completamente visible apretando algo en el teclado, como Shift, pero si no aprieto nada sigue oculto.

La verdad es que esto me ha dejado -> O_O. Le ha pasado esto a alguien o sabe a lo que puede deberse?

Gracias de antemano :wink:
Viva Linux!! Muerte a Bill Gates!!
http://blogsanosuke.blogspot.com
Entra en mi Blog, tengo animes y series en descarga directa >__<
Avatar de Usuario
solidsnake3842
Senpai
 
Mensajes: 595
Registrado: 24 Jun 2005, 00:12
Ubicación: En Algun Lugar de Matrix...

Notapor Rawi » 18 Sep 2008, 19:00

pues yo ni idea tio, a lo mejor tienes la opcion en panel de control de que cuando entres en una carpeta el puntero te desaparezca o algo asi, mis a ver por si acaso.
Avatar de Usuario
Rawi
Senpai
 
Mensajes: 866
Registrado: 19 Oct 2006, 18:03
Ubicación: El rincón prohibido

Notapor solidsnake3842 » 18 Sep 2008, 19:34

Gracias Rawi por tu respuesta :wink:
En el Panel de Control lo he visto todo bien. El caso es que esto ya me lo hace en el primer arranque despues de la instalacion :roll:

He pensado que no fuera quizas el driver que usa Windows o algo asi. El raton es el tipico TouchPad de portatil, aunque conectandole un raton PS/2 tambien hace lo mismo U_U

Gracias y un saludo ^^
Viva Linux!! Muerte a Bill Gates!!
http://blogsanosuke.blogspot.com
Entra en mi Blog, tengo animes y series en descarga directa >__<
Avatar de Usuario
solidsnake3842
Senpai
 
Mensajes: 595
Registrado: 24 Jun 2005, 00:12
Ubicación: En Algun Lugar de Matrix...

Notapor Rawi » 19 Sep 2008, 09:52

buaa pues entonces no se, mira si lo tienes bien conectado que a lo mejor es eso, si no no tengo ni idea.
Avatar de Usuario
Rawi
Senpai
 
Mensajes: 866
Registrado: 19 Oct 2006, 18:03
Ubicación: El rincón prohibido

Notapor solidsnake3842 » 19 Sep 2008, 23:57

Merci por tu ayuda, tio. Seguire buscando.

En busca del puntero desaparecido... :rolf:
Viva Linux!! Muerte a Bill Gates!!
http://blogsanosuke.blogspot.com
Entra en mi Blog, tengo animes y series en descarga directa >__<
Avatar de Usuario
solidsnake3842
Senpai
 
Mensajes: 595
Registrado: 24 Jun 2005, 00:12
Ubicación: En Algun Lugar de Matrix...

Notapor Rawi » 20 Sep 2008, 13:16

Lo tenias bien conectado?? :S
Avatar de Usuario
Rawi
Senpai
 
Mensajes: 866
Registrado: 19 Oct 2006, 18:03
Ubicación: El rincón prohibido

Notapor solidsnake3842 » 20 Sep 2008, 14:34

Sip, no se debe a una mala conexion. Incluso he probado con otro raton y hace lo mismo.

Un saludo :wink:
Viva Linux!! Muerte a Bill Gates!!
http://blogsanosuke.blogspot.com
Entra en mi Blog, tengo animes y series en descarga directa >__<
Avatar de Usuario
solidsnake3842
Senpai
 
Mensajes: 595
Registrado: 24 Jun 2005, 00:12
Ubicación: En Algun Lugar de Matrix...

Notapor Rawi » 20 Sep 2008, 15:18

has probado a cambiar de ordenador?? xD
Avatar de Usuario
Rawi
Senpai
 
Mensajes: 866
Registrado: 19 Oct 2006, 18:03
Ubicación: El rincón prohibido


Volver a Techie Talk

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado

cron